CVE-2026-24713
Fixed upstream EPSS <1%CVSS 9.8
Improper Input Validation vulnerability in Apache IoTDB. This issue affects Apache IoTDB: from 1.0.0 before 1.3.7, from 2.0.0 before 2.0.7. Users are recommended to upgrade to version 1.3.7 or 2.0.7, which fixes the issue.
Products: Apache Software Foundation Apache IoTDB
Fixed upstream
| Ecosystem | Package | Fixed in |
|---|---|---|
| Maven | org.apache.iotdb:iotdb-core | 1.3.7 |
| Maven | org.apache.iotdb:iotdb-core | 2.0.7 |