Patchwire CVEs, their patch status, and feeds to follow them

CVE-2026-2456

Fixed in a distro release EPSS <1%CVSS 5.3

Mattermost versions 11.3.x <= 11.3.0, 11.2.x <= 11.2.2, 10.11.x <= 10.11.10 Mattermost fails to limit the size of responses from integration action endpoints, which allows an authenticated attacker to cause server memory exhaustion and denial of service via a malicious integration server that returns an arbitrarily large response when a user clicks an interactive message button.. Mattermost Advisory ID: MMSA-2026-00571

Published 2026-03-16 · CVE record · OSV

Products: Mattermost

Fixed upstream

EcosystemPackageFixed in
Gogithub.com/mattermost/mattermost-server5.3.2-0.20260127165411-fe3052073dc6
Gogithub.com/mattermost/mattermost-server10.11.11
Gogithub.com/mattermost/mattermost-server11.2.3
Gogithub.com/mattermost/mattermost-server11.3.1
Gogithub.com/mattermost/mattermost-server10.11.11+incompatible
Gogithub.com/mattermost/mattermost-server11.2.3+incompatible
Gogithub.com/mattermost/mattermost-server11.3.1+incompatible
Gogithub.com/mattermost/mattermost-server/v5no fix
Gogithub.com/mattermost/mattermost-server/v6no fix
Gogithub.com/mattermost/mattermost/server/v88.0.0-20260127165411-fe3052073dc6

Distro releases

ReleasePackageFixed in
openSUSE Leap 15.6govulncheck-vulndb0.0.20260326T203309-150000.1.155.2
openSUSE Leap 16.0govulncheck-vulndb0.0.20260723T184607-160000.1.1