Patchwire CVEs, their patch status, and feeds to follow them

CVE-2026-24015

Fixed upstream EPSS <1%CVSS 9.8

A vulnerability in Apache IoTDB. This issue affects Apache IoTDB: from 1.0.0 before 1.3.7, from 2.0.0 before 2.0.7. Users are recommended to upgrade to version 1.3.7 or 2.0.7, which fixes the issue.

Published 2026-03-09 · CVE record · OSV

Products: Apache Software Foundation Apache IoTDB

Fixed upstream

EcosystemPackageFixed in
Mavenorg.apache.iotdb:iotdb-core1.3.7
Mavenorg.apache.iotdb:iotdb-core2.0.7