CVE-2026-2325
Fixed in a distro release EPSS <1%CVSS 4.3
Mattermost versions 11.5.x <= 11.5.1, 10.11.x <= 10.11.13, 11.4.x <= 11.4.3 fail to limit the size of the request body on the start meeting API endpoint, which allows an authenticated attacker to cause resource exhaustion or denial of service via a crafted oversized HTTP POST request to {{/api/v1/meetings}}.. Mattermost Advisory ID: MMSA-2026-00608
Products: Mattermost
Fixed upstream
| Ecosystem | Package | Fixed in |
|---|---|---|
| Go | github.com/mattermost/mattermost-plugin-msteams-meetings | 1.1.1-0.20260213105619-c5892dd169de |
| Go | github.com/mattermost/mattermost-server | 11.5.2 |
| Go | github.com/mattermost/mattermost-server | 10.11.14 |
| Go | github.com/mattermost/mattermost-server | 11.4.4 |
| Go | github.com/mattermost/mattermost-server | 10.11.14+incompatible |
| Go | github.com/mattermost/mattermost-server | 11.4.4+incompatible |
| Go | github.com/mattermost/mattermost-server | 11.5.2+incompatible |
Distro releases
| Release | Package | Fixed in |
|---|---|---|
| openSUSE Leap 16.0 | govulncheck-vulndb | 0.0.20260723T184607-160000.1.1 |