Patchwire CVEs, their patch status, and feeds to follow them

CVE-2026-19589

No fix known EPSS <1%CVSS 7.1

Packer up to 1.15.4 is vulnerable to an issue in the third-party plugin installer that may allow unintended file system modification and could lead to code execution. A user who installs a plugin from a malicious or compromised source may be affected. This vulnerability (CVE-2026-19589) is fixed in Packer 1.16.0.

Published 2026-08-17 · CVE record · OSV

Products: HashiCorp Packer