CVE-2026-13122
Fixed in a distro release EPSS <1%CVSS 5.9
OpenVPN version 2.6.0 through 2.6.20 and 2.7_alpha1 through 2.7.4 allows remote attackers to cause a denial of service via a malformed authentication token that triggers a reachable assertion when external-auth is enabled
Products: OpenVPN
Distro releases
| Release | Package | Fixed in |
|---|---|---|
| Alpine 3.24 | openvpn | 2.7.5-r0 |
| Debian 12 | openvpn | 2.6.14-0+deb12u2 |
| Debian 13 | openvpn | 2.6.14-1+deb13u3 |
| Debian 14 | openvpn | 2.7.5-1 |
| SUSE Linux Enterprise Module for Basesystem 15 SP7 | openvpn | 2.6.10-150600.3.23.1 |
| SUSE Linux Enterprise Module for Basesystem 15 SP7 | openvpn-dco | 2.6.10-150600.3.23.1 |
| SUSE Linux Enterprise Server 15 SP6-LTSS | openvpn | 2.6.10-150600.3.23.1 |
| SUSE Linux Enterprise Server 15 SP6-LTSS | openvpn-dco | 2.6.10-150600.3.23.1 |
| SUSE Linux Enterprise Server for SAP Applications 15 SP6 | openvpn | 2.6.10-150600.3.23.1 |
| SUSE Linux Enterprise Server for SAP Applications 15 SP6 | openvpn-dco | 2.6.10-150600.3.23.1 |
| Ubuntu 22.04 LTS | openvpn | 2.5.11-0ubuntu0.22.04.4 |
| Ubuntu 24.04 LTS | openvpn | 2.6.19-0ubuntu0.24.04.3 |
| Ubuntu 25.10 | openvpn | no fix |
| Ubuntu 26.04 LTS | openvpn | 2.7.0-1ubuntu1.2 |
| openSUSE Leap 16.0 | openvpn | 2.6.10-160000.4.1 |
| openSUSE Tumbleweed | openvpn | 2.7.5-1.1 |