Patchwire CVEs, their patch status, and feeds to follow them

CVE-2026-11771

Fixed in a distro release EPSS <1%CVSS 7.0

OpenVPN version 2.1.0 through 2.6.20 and 2.7_alpha1 through 2.7.4 allows attackers via an off-by-one buffer write in the NTLM proxy authentication to potentially cause a crash via a crafted NTLM response from a malicious proxy server

Published 2026-07-30 · CVE record · OSV

Products: OpenVPN

Distro releases

ReleasePackageFixed in
Alpine 3.24openvpn2.7.5-r0
Debian 12openvpn2.6.14-0+deb12u2
Debian 13openvpn2.6.14-1+deb13u3
Debian 14openvpn2.7.5-1
SUSE Linux Enterprise Module for Basesystem 15 SP7openvpn2.6.10-150600.3.26.1
SUSE Linux Enterprise Module for Basesystem 15 SP7openvpn-dco2.6.10-150600.3.26.1
SUSE Linux Enterprise Server 15 SP6-LTSSopenvpn2.6.10-150600.3.26.1
SUSE Linux Enterprise Server 15 SP6-LTSSopenvpn-dco2.6.10-150600.3.26.1
SUSE Linux Enterprise Server 16.0openvpn2.6.10-160000.5.1
SUSE Linux Enterprise Server for SAP Applications 15 SP6openvpn2.6.10-150600.3.26.1
SUSE Linux Enterprise Server for SAP Applications 15 SP6openvpn-dco2.6.10-150600.3.26.1
SUSE Linux Enterprise Server for SAP applications 16.0openvpn2.6.10-160000.5.1
Ubuntu 22.04 LTSopenvpn2.5.11-0ubuntu0.22.04.4
Ubuntu 24.04 LTSopenvpn2.6.19-0ubuntu0.24.04.3
Ubuntu 25.10openvpnno fix
Ubuntu 26.04 LTSopenvpn2.7.0-1ubuntu1.2
openSUSE Leap 16.0openvpn2.6.10-160000.5.1