CVE-2026-114718
Fixed in a distro release EPSS <1%CVSS 4.7
Roundcube Webmail before 1.6.20 and 1.7.x before 1.7.5 is affected by a cross-site scripting vulnerability in the password plugin. Error text returned by a password driver was concatenated into the message presented to the user without HTML escaping, so a backend able to influence that text, such as the DirectAdmin API, could inject script into the Roundcube interface. Upstream fixed this in the commit “Fix XSS issue in handling of password driver error responses”, which escapes the driver message before display.
Products: roundcube webmail
Distro releases
| Release | Package | Fixed in |
|---|---|---|
| Debian 12 | roundcube | no fix |
| Debian 13 | roundcube | 1.6.20+dfsg-0+deb13u1 |
| Debian 14 | roundcube | 1.6.20+dfsg-1 |
| Ubuntu 26.10 | roundcube | no fix |
| Ubuntu Pro 16.04 LTS | roundcube | no fix |
| Ubuntu Pro 18.04 LTS | roundcube | no fix |
| Ubuntu Pro 20.04 LTS | roundcube | no fix |
| Ubuntu Pro 22.04 LTS | roundcube | no fix |
| Ubuntu Pro 24.04 LTS | roundcube | no fix |
| Ubuntu Pro 26.04 LTS | roundcube | no fix |