CVE-2026-114715
Fixed in a distro release EPSS <1%CVSS 6.8
Roundcube Webmail before 1.6.20 and 1.7.x before 1.7.5 is affected by an incorrect authorization vulnerability in the Modoboa driver of the password plugin. The driver took the first entry of the account search result returned by the Modoboa API instead of matching the authenticated user, so a password change could be applied to a different account. Upstream fixed this in the commit “Fix bug where Password Modoboa driver could change password for another account”, which selects the account whose username matches and fails if none does.
Products: roundcube webmail
Distro releases
| Release | Package | Fixed in |
|---|---|---|
| Debian 12 | roundcube | no fix |
| Debian 13 | roundcube | 1.6.20+dfsg-0+deb13u1 |
| Debian 14 | roundcube | 1.6.20+dfsg-1 |
| Ubuntu 26.10 | roundcube | no fix |
| Ubuntu Pro 16.04 LTS | roundcube | no fix |
| Ubuntu Pro 18.04 LTS | roundcube | no fix |
| Ubuntu Pro 20.04 LTS | roundcube | no fix |
| Ubuntu Pro 22.04 LTS | roundcube | no fix |
| Ubuntu Pro 24.04 LTS | roundcube | no fix |
| Ubuntu Pro 26.04 LTS | roundcube | no fix |