CVE-2026-113023
Fixed in a distro release EPSS <1%CVSS 9.6
Improper input validation in Extensions in Google Chrome prior to 156.0.8078.47 allowed a remote attacker to potentially execute arbitrary code outside the sandbox via a crafted HTML page. (Chromium security severity: Low)
Products: Google Chrome
Distro releases
| Release | Package | Fixed in |
|---|---|---|
| Chainguard | chromium | 156.0.8078.47-r0 |
| Chainguard | chromium-docker-selenium-compat | 156.0.8078.47-r0 |
| Chainguard | chromium-lang | 156.0.8078.47-r0 |
| Debian 12 | chromium | 156.0.8078.47-1~deb12u1 |
| Debian 13 | chromium | 156.0.8078.47-1~deb13u1 |
| Debian 14 | chromium | 156.0.8078.47-1 |
| Wolfi | chromium | 156.0.8078.47-r0 |
| Wolfi | chromium-docker-selenium-compat | 156.0.8078.47-r0 |
| Wolfi | chromium-lang | 156.0.8078.47-r0 |
| openSUSE Tumbleweed | chromium | 156.0.8078.47-1.1 |