CVE-2026-109272
Fixed in a distro release EPSS <1%CVSS 3.7
ImageMagick 7.1.1-31 before 7.1.2-32 contains a NULL pointer dereference in the PostScript decoder that is triggered when a policy limit is reached. Attackers can supply a crafted PostScript file for processing to crash the application, causing a denial of service.
Products: imagemagick
Distro releases
| Release | Package | Fixed in |
|---|---|---|
| Debian 12 | imagemagick | no fix |
| Debian 13 | imagemagick | no fix |
| Debian 14 | imagemagick | no fix |
| Ubuntu 26.10 | imagemagick | no fix |
| Ubuntu Pro 14.04 LTS | imagemagick | no fix |
| Ubuntu Pro 16.04 LTS | imagemagick | no fix |
| Ubuntu Pro 18.04 LTS | imagemagick | no fix |
| Ubuntu Pro 20.04 LTS | imagemagick | no fix |
| Ubuntu Pro 22.04 LTS | imagemagick | no fix |
| Ubuntu Pro 24.04 LTS | imagemagick | no fix |
| Ubuntu Pro 26.04 LTS | imagemagick | no fix |
| openSUSE Tumbleweed | ImageMagick | 7.1.2.34-2.1 |