Patchwire CVEs, their patch status, and feeds to follow them

CVE-2025-8571

Fixed upstream EPSS <1%CVSS 4.8

Concrete CMS 9 to 9.4.2 and versions below 8.5.21 are vulnerable to Reflected Cross-Site Scripting (XSS) in the Conversation Messages Dashboard Page. Unsanitized input could cause theft of session cookies or tokens, defacement of web content, redirection to malicious sites, and (if victim is an admin), the execution of unauthorized actions. The Concrete CMS security team gave this vulnerability a CVSS v.4.0 score of 4.8 with vector CVSS:4.0/AV:N/AC:L/AT:N/PR:H/UI:P/VC:L/VI:L/VA:N/SC:N/SI:N/SA:N. Thanks Fortbridge https://fortbridge.co.uk/  for performing a penetration test and vulnerability assessment on Concrete CMS and reporting this issue.

Published 2025-08-05 · CVE record · OSV

Products: Concrete CMS

Fixed upstream

EcosystemPackageFixed in
Packagistconcrete5/concrete58.5.21
Packagistconcrete5/concrete59.4.3