CVE-2025-6927
Fixed in a distro release EPSS <1%CVSS 2.3
Vulnerability in Wikimedia Foundation MediaWiki. This vulnerability is associated with program files includes/specials/pagers/BlockListPager.Php, includes/api/ApiQueryBlocks.Php. This issue affects MediaWiki: from >= 1.42.0 before 1.39.13, 1.42.7 1.43.2, 1.44.0.
Products: Wikimedia Foundation MediaWiki
Distro releases
| Release | Package | Fixed in |
|---|---|---|
| Debian 13 | mediawiki | 1:1.43.3+dfsg-1 |
| Debian 14 | mediawiki | 1:1.43.3+dfsg-1 |
| Ubuntu 18.04 LTS | mediawiki | no fix |
| Ubuntu 25.10 | mediawiki | no fix |
| Ubuntu 26.04 LTS | mediawiki | no fix |
| Ubuntu 26.10 | mediawiki | no fix |
| Ubuntu Pro 20.04 LTS | mediawiki | no fix |
| Ubuntu Pro 22.04 LTS | mediawiki | no fix |
| Ubuntu Pro 24.04 LTS | mediawiki | no fix |