Patchwire CVEs, their patch status, and feeds to follow them

CVE-2025-68455

Fixed upstream EPSS <1%CVSS 8.6

Craft is a platform for creating digital experiences. Versions 5.0.0-RC1 through 5.8.20 and 4.0.0-RC1 through 4.16.16 are vulnerable to potential authenticated Remote Code Execution via malicious attached Behavior. Note that attackers must have administrator access to the Craft Control Panel for this to work. Users should update to the patched versions (5.8.21 and 4.16.17) to mitigate the issue.

Published 2026-01-05 · CVE record · OSV

Products: craftcms cms

Fixed upstream

EcosystemPackageFixed in
Packagistcraftcms/cms5.8.21
Packagistcraftcms/cms4.16.17