CVE-2025-68115
Fixed upstream EPSS <1%CVSS 5.3
Parse Server is an open source backend that can be deployed to any infrastructure that can run Node.js. In versions prior to 8.6.1 and 9.1.0-alpha.3, a Reflected Cross-Site Scripting (XSS) vulnerability exists in Parse Server's password reset and email verification HTML pages. The patch, available in versions 8.6.1 and 9.1.0-alpha.3, escapes user controlled values that are inserted into the HTML pages. No known workarounds are available.
Products: parse-community parse-server
Fixed upstream
| Ecosystem | Package | Fixed in |
|---|---|---|
| npm | parse-server | 8.6.1 |
| npm | parse-server | 9.1.0-alpha.3 |