CVE-2025-67639
Fixed in a distro release EPSS <1%CVSS 3.5
A cross-site request forgery (CSRF) vulnerability in Jenkins 2.540 and earlier, LTS 2.528.2 and earlier allows attackers to trick users into logging in to the attacker's account.
Products: Jenkins project Jenkins
Fixed upstream
| Ecosystem | Package | Fixed in |
|---|---|---|
| Maven | org.jenkins-ci.main:jenkins-core | 2.541 |
| Maven | org.jenkins-ci.main:jenkins-core | 2.528.3 |
Distro releases
| Release | Package | Fixed in |
|---|---|---|
| Chainguard | jenkins-2.504-openjdk-17 | no fix |
| Chainguard | jenkins-2.504-openjdk-21 | no fix |
| Chainguard | jenkins-2.516-openjdk-17 | no fix |
| Chainguard | jenkins-2.516-openjdk-21 | no fix |
| Chainguard | jenkins-2.528 | 2.528.3-r2 |