CVE-2025-62876
Fixed in a distro release EPSS <1%CVSS 5.3
A Execution with Unnecessary Privileges vulnerability in lightdm-kde-greeter allows escalation from the service user to root.This issue affects lightdm-kde-greeter. before 6.0.4.
Products: openSUSE
Distro releases
| Release | Package | Fixed in |
|---|---|---|
| openSUSE:Tumbleweed | lightdm-kde-greeter | 6.0.5-1.1 |