CVE-2025-62875
Fixed in a distro release EPSS <1%CVSS 6.9
An Improper Check for Unusual or Exceptional Conditions vulnerability in OpenSMTPD allows local users to crash OpenSMTPD. This issue affects openSUSE Tumbleweed: from ? before 7.8.0p0-1.1.
Products: openSUSE Tumbleweed
Distro releases
| Release | Package | Fixed in |
|---|---|---|
| Debian 12 | opensmtpd | no fix |
| Debian 13 | opensmtpd | no fix |
| Debian 14 | opensmtpd | 7.8.0p0-1 |
| Ubuntu 18.04 LTS | opensmtpd | no fix |
| Ubuntu 20.04 LTS | opensmtpd | no fix |
| Ubuntu 22.04 LTS | opensmtpd | no fix |
| Ubuntu 24.04 LTS | opensmtpd | no fix |
| Ubuntu 25.10 | opensmtpd | no fix |
| Ubuntu 26.04 LTS | opensmtpd | no fix |
| Ubuntu 26.10 | opensmtpd | no fix |
| Ubuntu Pro 14.04 LTS | opensmtpd | no fix |
| Ubuntu Pro 16.04 LTS | opensmtpd | no fix |
| openSUSE Tumbleweed | OpenSMTPD | 7.8.0p0-1.1 |