CVE-2025-61641
Fixed in a distro release EPSS <1%CVSS 1.7
Vulnerability in Wikimedia Foundation MediaWiki. This vulnerability is associated with program files includes/api/ApiQueryAllPages.Php. This issue affects MediaWiki: from * before 1.39.14, 1.43.4, 1.44.1.
Products: Wikimedia Foundation MediaWiki
Distro releases
| Release | Package | Fixed in |
|---|---|---|
| Debian 11 | mediawiki | 1:1.35.13-1+deb11u5 |
| Debian 12 | mediawiki | 1:1.39.17-1~deb12u1 |
| Debian 13 | mediawiki | 1:1.43.6+dfsg-1~deb13u1 |
| Debian 14 | mediawiki | 1:1.43.5+dfsg-1 |
| Ubuntu 18.04 LTS | mediawiki | no fix |
| Ubuntu 25.10 | mediawiki | no fix |
| Ubuntu 26.04 LTS | mediawiki | no fix |
| Ubuntu 26.10 | mediawiki | no fix |
| Ubuntu Pro 20.04 LTS | mediawiki | no fix |
| Ubuntu Pro 22.04 LTS | mediawiki | no fix |
| Ubuntu Pro 24.04 LTS | mediawiki | no fix |