CVE-2025-58674
Fixed in a distro release EPSS <1%CVSS 5.9
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in WordPress allows Stored XSS. WordPress core security team is aware of the issue and working on a fix. This is low severity vulnerability that requires an attacker to have Author or higher user privileges to execute the attack vector.This issue affects WordPress: from 6.8 through 6.8.2, from 6.7 through 6.7.3, from 6.6 through 6.6.3, from 6.5 through 6.5.6, from 6.4 through 6.4.6, from 6.3 through 6.3.6, from 6.2 through 6.2.7, from 6.1 through 6.1.8, from 6.0 through 6.0.10, from 5.9 through 5.9.11, from 5.8 through 5.8.11, from 5.7 through 5.7.13, from 5.6 through 5.6.15, from 5.5 through 5.5.16, from 5.4 through 5.4.17, from 5.3 through 5.3.19, from 5.2 through 5.2.22, from 5.1 through 5.1.20, from 5.0 through 5.0.23, from 4.9 through 4.9.27, from 4.8 through 4.8.26, from 4.7 through 4.7.30.
Products: WordPress
Distro releases
| Release | Package | Fixed in |
|---|---|---|
| Chainguard | wordpress | 6.8.3-r0 |
| Chainguard | wordpress-oci-entrypoint | 6.8.3-r0 |
| Debian 11 | wordpress | 5.7.14+dfsg1-0+deb11u1 |
| Debian 12 | wordpress | 6.1.9+dfsg1-0+deb12u1 |
| Debian 13 | wordpress | 6.8.3+dfsg1-0+deb13u1 |
| Debian 14 | wordpress | 6.8.3+dfsg1-1 |
| Ubuntu 16.04 LTS | wordpress | no fix |
| Ubuntu 18.04 LTS | wordpress | no fix |
| Ubuntu 20.04 LTS | wordpress | no fix |
| Ubuntu 22.04 LTS | wordpress | no fix |
| Ubuntu 24.04 LTS | wordpress | no fix |
| Ubuntu 25.10 | wordpress | no fix |
| Ubuntu 26.04 LTS | wordpress | no fix |
| Ubuntu 26.10 | wordpress | no fix |
| Wolfi | wordpress | 6.8.3-r0 |
| Wolfi | wordpress-oci-entrypoint | 6.8.3-r0 |