CVE-2025-48459
Fixed upstream EPSS <1%CVSS 5.3
Deserialization of Untrusted Data vulnerability in Apache IoTDB. This issue affects Apache IoTDB: from 1.0.0 before 2.0.5. Users are recommended to upgrade to version 2.0.5, which fixes the issue.
Products: Apache Software Foundation Apache IoTDB
Fixed upstream
| Ecosystem | Package | Fixed in |
|---|---|---|
| Maven | org.apache.iotdb:iotdb-confignode | 2.0.5 |
| PyPI | apache-iotdb | 2.0.5 |