CVE-2025-48392
Fixed upstream EPSS <1%CVSS 7.5
A vulnerability in Apache IoTDB. This issue affects Apache IoTDB: from 1.3.3 through 1.3.4, from 2.0.1-beta through 2.0.4. Users are recommended to upgrade to version 2.0.5, which fixes the issue.
Products: Apache Software Foundation Apache IoTDB
Fixed upstream
| Ecosystem | Package | Fixed in |
|---|---|---|
| Maven | org.apache.iotdb:iotdb-core | 2.0.5 |