CVE-2025-46731
Fixed upstream EPSS 2%CVSS 7.3
Craft is a content management system. Versions of Craft CMS on the 4.x branch prior to 4.14.13 and on the 5.x branch prior to 5.6.16 contains a potential remote code execution vulnerability via Twig SSTI. One must have administrator access and `ALLOW_ADMIN_CHANGES` must be enabled for this to work. Users should update to the patched versions 4.14.13 or 5.6.15 to mitigate the issue.
Products: craftcms cms
Fixed upstream
| Ecosystem | Package | Fixed in |
|---|---|---|
| Packagist | craftcms/cms | 4.14.13 |
| Packagist | craftcms/cms | 5.6.15 |