CVE-2025-41410
Fixed in a distro release EPSS <1%CVSS 5.4
Mattermost versions 10.10.x <= 10.10.2, 10.5.x <= 10.5.10, 10.11.x <= 10.11.2 fail to validate email ownership during Slack import process which allows attackers to create verified user accounts with arbitrary email domains via malicious Slack import data to bypass email-based team access restrictions
Products: Mattermost
Fixed upstream
| Ecosystem | Package | Fixed in |
|---|---|---|
| Go | github.com/mattermost/mattermost-server | 10.10.3 |
| Go | github.com/mattermost/mattermost-server | 10.5.11 |
| Go | github.com/mattermost/mattermost-server | 10.11.3 |
| Go | github.com/mattermost/mattermost-server | 10.5.11+incompatible |
| Go | github.com/mattermost/mattermost-server | 10.10.3+incompatible |
| Go | github.com/mattermost/mattermost-server | 10.11.3+incompatible |
| Go | github.com/mattermost/mattermost-server/v5 | no fix |
| Go | github.com/mattermost/mattermost-server/v6 | no fix |
| Go | github.com/mattermost/mattermost/server/v8 | 8.0.0-20250822083415-01b95392a450 |
| Go | github.com/mattermost/mattermost/server/v8 | no fix |
Distro releases
| Release | Package | Fixed in |
|---|---|---|
| openSUSE Leap 16.0 | govulncheck-vulndb | 0.0.20260723T184607-160000.1.1 |
| openSUSE Tumbleweed | govulncheck-vulndb | 0.0.20251105T184115-1.1 |