CVE-2025-32700
Fixed in a distro release EPSS <1%CVSS 2.3
Exposure of Sensitive Information to an Unauthorized Actor vulnerability in Wikimedia Foundation AbuseFilter. This vulnerability is associated with program files includes/Api/QueryAbuseLog.Php, includes/Pager/AbuseLogPager.Php, includes/Special/SpecialAbuseLog.Php, includes/View/AbuseFilterViewExamine.Php. This issue affects AbuseFilter: from >= 1.43.0 before 1.43.1.
Products: Wikimedia Foundation MediaWiki
Distro releases
| Release | Package | Fixed in |
|---|---|---|
| Debian 13 | mediawiki | 1:1.43.1+dfsg-1 |
| Debian 14 | mediawiki | 1:1.43.1+dfsg-1 |
| Ubuntu 18.04 LTS | mediawiki | no fix |
| Ubuntu 25.10 | mediawiki | no fix |
| Ubuntu 26.04 LTS | mediawiki | no fix |
| Ubuntu 26.10 | mediawiki | no fix |
| Ubuntu Pro 20.04 LTS | mediawiki | no fix |
| Ubuntu Pro 22.04 LTS | mediawiki | no fix |
| Ubuntu Pro 24.04 LTS | mediawiki | no fix |