CVE-2025-32432
Fixed upstream ExploitedEPSS 100%CVSS 10.0
Craft is a flexible, user-friendly CMS for creating custom digital experiences on the web and beyond. Starting from version 3.0.0-RC1 to before 3.9.15, 4.0.0-RC1 to before 4.14.15, and 5.0.0-RC1 to before 5.6.17, Craft is vulnerable to remote code execution. This is a high-impact, low-complexity attack vector. This issue has been patched in versions 3.9.15, 4.14.15, and 5.6.17, and is an additional fix for CVE-2023-41892.
Products: craftcms cms
Fixed upstream
| Ecosystem | Package | Fixed in |
|---|---|---|
| Packagist | craftcms/cms | 3.9.15 |
| Packagist | craftcms/cms | 4.14.15 |
| Packagist | craftcms/cms | 5.6.17 |