CVE-2025-31673
Fixed upstream EPSS <1%CVSS 4.6
Incorrect Authorization vulnerability in Drupal Drupal core allows Forceful Browsing.This issue affects Drupal core: from 8.0.0 before 10.3.13, from 10.4.0 before 10.4.3, from 11.0.0 before 11.0.12, from 11.1.0 before 11.1.3.
Products: Drupal Core
Fixed upstream
| Ecosystem | Package | Fixed in |
|---|---|---|
| Packagist | drupal/core | 10.3.13 |
| Packagist | drupal/core | 10.4.3 |
| Packagist | drupal/core | 11.0.12 |
| Packagist | drupal/core | 11.1.3 |