Patchwire CVEs, their patch status, and feeds to follow them

CVE-2025-3057

Fixed upstream EPSS <1%CVSS 6.1

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Drupal Drupal core allows Cross-Site Scripting (XSS).This issue affects Drupal core: from 8.0.0 before 10.3.13, from 10.4.0 before 10.4.3, from 11.0.0 before 11.0.12, from 11.1.0 before 11.1.3.

Published 2025-03-31 · CVE record · OSV

Products: Drupal Core

Fixed upstream

EcosystemPackageFixed in
Packagistdrupal/core10.3.13
Packagistdrupal/core10.4.3
Packagistdrupal/core11.0.12
Packagistdrupal/core11.1.3