CVE-2025-30232
Fixed in a distro release EPSS <1%CVSS 8.1
A use-after-free in Exim 4.96 through 4.98.1 could allow users (with command-line access) to escalate privileges.
Products: exim
Distro releases
| Release | Package | Fixed in |
|---|---|---|
| Debian:12 | exim4 | 4.96-15+deb12u7 |
| Debian:13 | exim4 | 4.98.1-2 |
| Debian:14 | exim4 | 4.98.1-2 |
| Ubuntu:24.04:LTS | exim4 | 4.97-4ubuntu4.3 |
| openSUSE:Tumbleweed | exim | 4.98.2-1.1 |