CVE-2025-26864
Fixed upstream EPSS <1%CVSS 7.5
Exposure of Sensitive Information to an Unauthorized Actor, Insertion of Sensitive Information into Log File vulnerability in the OpenIdAuthorizer of Apache IoTDB. This issue affects Apache IoTDB: from 0.10.0 through 1.3.3, from 2.0.1-beta before 2.0.2. Users are recommended to upgrade to version 1.3.4 and 2.0.2, which fix the issue.
Products: Apache Software Foundation Apache IoTDB
Fixed upstream
| Ecosystem | Package | Fixed in |
|---|---|---|
| Maven | org.apache.iotdb:node-commons | 1.3.4 |
| Maven | org.apache.iotdb:node-commons | 2.0.2 |
| PyPI | apache-iotdb | 1.3.4 |
| PyPI | apache-iotdb | 2.0.2 |