Patchwire CVEs, their patch status, and feeds to follow them

CVE-2025-24530

Fixed in a distro release EPSS <1%CVSS 6.4

An issue was discovered in phpMyAdmin 5.x before 5.2.2. An XSS vulnerability has been discovered for the check tables feature. A crafted table or database name could be used for XSS.

Published 2025-01-23 · CVE record · OSV

Products: phpMyAdmin

Fixed upstream

EcosystemPackageFixed in
Packagistphpmyadmin/phpmyadmin5.2.2

Distro releases

ReleasePackageFixed in
Debian 11phpmyadmin4:5.0.4+dfsg2-2+deb11u2
Debian 12phpmyadmin4:5.2.1+dfsg-1+deb12u1
Debian 13phpmyadmin4:5.2.2-really5.2.2+20250121+dfsg-1
Debian 14phpmyadmin4:5.2.2-really5.2.2+20250121+dfsg-1
SUSE Package Hub 15 SP6phpMyAdmin5.2.2-bp156.4.3.1
Ubuntu 22.04 LTSphpmyadminno fix
Ubuntu 24.04 LTSphpmyadminno fix
Ubuntu 25.10phpmyadminno fix
Ubuntu 26.04 LTSphpmyadminno fix
Ubuntu 26.10phpmyadminno fix
Ubuntu Pro 14.04 LTSphpmyadminno fix
Ubuntu Pro 16.04 LTSphpmyadminno fix
Ubuntu Pro 18.04 LTSphpmyadminno fix
Ubuntu Pro 20.04 LTSphpmyadminno fix
openSUSE Leap 15.6phpMyAdmin5.2.2-bp156.4.3.1
openSUSE TumbleweedphpMyAdmin5.2.2-2.1