CVE-2025-24529
Fixed in a distro release EPSS <1%CVSS 6.4
An issue was discovered in phpMyAdmin 5.x before 5.2.2. An XSS vulnerability has been discovered for the Insert tab.
Products: phpMyAdmin
Distro releases
| Release | Package | Fixed in |
|---|---|---|
| Debian 11 | phpmyadmin | 4:5.0.4+dfsg2-2+deb11u2 |
| Debian 12 | phpmyadmin | 4:5.2.1+dfsg-1+deb12u1 |
| Debian 13 | phpmyadmin | 4:5.2.2-really5.2.2+20250121+dfsg-1 |
| Debian 14 | phpmyadmin | 4:5.2.2-really5.2.2+20250121+dfsg-1 |
| SUSE Package Hub 15 SP6 | phpMyAdmin | 5.2.2-bp156.4.3.1 |
| Ubuntu 22.04 LTS | phpmyadmin | no fix |
| Ubuntu 24.04 LTS | phpmyadmin | no fix |
| Ubuntu 25.10 | phpmyadmin | no fix |
| Ubuntu 26.04 LTS | phpmyadmin | no fix |
| Ubuntu 26.10 | phpmyadmin | no fix |
| Ubuntu Pro 14.04 LTS | phpmyadmin | no fix |
| Ubuntu Pro 16.04 LTS | phpmyadmin | no fix |
| Ubuntu Pro 18.04 LTS | phpmyadmin | no fix |
| Ubuntu Pro 20.04 LTS | phpmyadmin | no fix |
| openSUSE Leap 15.6 | phpMyAdmin | 5.2.2-bp156.4.3.1 |
| openSUSE Tumbleweed | phpMyAdmin | 5.2.2-2.1 |