CVE-2025-23386
Fixed in a distro release EPSS <1%CVSS 7.8
A Incorrect Default Permissions vulnerability in the openSUSE Tumbleweed package gerbera allows the service user gerbera to escalate to root.,This issue affects gerbera on openSUSE Tumbleweed before 2.5.0-1.1.
Products: openSUSE Tumbleweed
Distro releases
| Release | Package | Fixed in |
|---|---|---|
| Ubuntu 18.04 LTS | gerbera | no fix |
| Ubuntu 20.04 LTS | gerbera | no fix |
| Ubuntu 22.04 LTS | gerbera | no fix |
| Ubuntu 24.04 LTS | gerbera | no fix |
| Ubuntu 25.10 | gerbera | no fix |
| Ubuntu 26.04 LTS | gerbera | no fix |
| Ubuntu 26.10 | gerbera | no fix |
| openSUSE Tumbleweed | gerbera | 2.5.0-1.1 |