Patchwire CVEs, their patch status, and feeds to follow them

CVE-2025-1647

Fixed in a distro release EPSS <1%CVSS 5.6

Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting') vulnerability in Bootstrap allows Cross-Site Scripting (XSS).This issue affects Bootstrap: from 3.4.1 before 4.0.0.

Published 2025-05-15 · CVE record · OSV

Products: Bootstrap

Fixed upstream

EcosystemPackageFixed in
npmbootstrapno fix

Distro releases

ReleasePackageFixed in
Chainguardairflow-2no fix
Chainguardairflow-core-2no fix
Chainguardjupyter-base-notebookno fix
Chainguardkeycloak-26.5no fix
Chainguardkeycloak-26.5-iamguarded-compatno fix
Chainguardkeycloak-26.6no fix
Chainguardkeycloak-26.6-iamguarded-compatno fix
Chainguardkeycloak-26.7no fix
Chainguardkeycloak-26.7-iamguarded-compatno fix
Chainguardkeycloak-26.8no fix
Chainguardkeycloak-26.8-iamguarded-compatno fix
Chainguardrancher-api-ui1.2.3-r3
Debian 11twitter-bootstrap33.4.1+dfsg-2+deb11u2
Debian 12twitter-bootstrap33.4.1+dfsg-3+deb12u2
Debian 13twitter-bootstrap33.4.1+dfsg-5
Debian 14twitter-bootstrap33.4.1+dfsg-5
Ubuntu 22.04 LTStwitter-bootstrap3no fix
Ubuntu 24.04 LTStwitter-bootstrap3no fix
Ubuntu 25.10twitter-bootstrap3no fix
Ubuntu 26.04 LTStwitter-bootstrap3no fix
Ubuntu 26.10twitter-bootstrap3no fix
Ubuntu Pro 16.04 LTStwitter-bootstrap3no fix
Ubuntu Pro 18.04 LTStwitter-bootstrap3no fix
Ubuntu Pro 20.04 LTStwitter-bootstrap3no fix
Wolfijupyter-base-notebookno fix
Wolfikeycloak-26.5no fix
Wolfikeycloak-26.5-iamguarded-compatno fix
Wolfikeycloak-26.6no fix
Wolfikeycloak-26.6-iamguarded-compatno fix
Wolfirancher-api-ui1.2.3-r3