CVE-2025-13767
Fixed in a distro release EPSS <1%CVSS 4.3
Mattermost versions 11.1.x <= 11.1.0, 11.0.x <= 11.0.5, 10.12.x <= 10.12.3, 10.11.x <= 10.11.7 fails to validate user channel membership when attaching Mattermost posts as comments to Jira issues, which allows an authenticated attacker with access to the Jira plugin to read post content and attachments from channels they do not have access to.
Products: Mattermost
Fixed upstream
| Ecosystem | Package | Fixed in |
|---|---|---|
| Go | github.com/mattermost/mattermost-server | 10.11.8 |
| Go | github.com/mattermost/mattermost-server | 10.12.4 |
| Go | github.com/mattermost/mattermost-server | 11.0.6 |
| Go | github.com/mattermost/mattermost-server | 11.1.1 |
| Go | github.com/mattermost/mattermost-server | 10.11.8+incompatible |
| Go | github.com/mattermost/mattermost-server | 10.12.4+incompatible |
| Go | github.com/mattermost/mattermost-server | 11.0.6+incompatible |
| Go | github.com/mattermost/mattermost-server | 11.1.1+incompatible |
| Go | github.com/mattermost/mattermost-server/v5 | no fix |
| Go | github.com/mattermost/mattermost-server/v6 | no fix |
| Go | github.com/mattermost/mattermost/server/v8 | 8.0.0-20251121122154-b57c297c6d7 |
| Go | github.com/mattermost/mattermost/server/v8 | no fix |
Distro releases
| Release | Package | Fixed in |
|---|---|---|
| openSUSE:Leap 15.6 | govulncheck-vulndb | 0.0.20260226T182644-150000.1.149.1 |
| openSUSE:Leap 16.0 | govulncheck-vulndb | 0.0.20260723T184607-160000.1.1 |