CVE-2025-13751
Fixed in a distro release EPSS <1%CVSS 1.3
Interactive service agent in OpenVPN version 2.5.0 through 2.6.16 and 2.7_alpha1 through 2.7_rc2 on Windows allows a local authenticated user to connect to the service and trigger an error causing a local denial of service.
Products: OpenVPN
Distro releases
| Release | Package | Fixed in |
|---|---|---|
| Alpine 3.20 | openvpn | 0 |
| Alpine 3.21 | openvpn | 0 |
| Alpine 3.22 | openvpn | 0 |
| Alpine 3.23 | openvpn | 0 |
| Alpine 3.24 | openvpn | 0 |
| Chainguard | openvpn | 2.6.17-r0 |
| Chainguard | openvpn-auth-pam | 2.6.17-r0 |
| Chainguard | openvpn-dev | 2.6.17-r0 |
| Chainguard | openvpn-doc | 2.6.17-r0 |
| Chainguard | openvpn-openrc | 2.6.17-r0 |
| Chainguard | openvpn-supervisor | 2.6.17-r0 |
| Wolfi | openvpn | 2.6.17-r0 |
| Wolfi | openvpn-auth-pam | 2.6.17-r0 |
| Wolfi | openvpn-dev | 2.6.17-r0 |
| Wolfi | openvpn-doc | 2.6.17-r0 |
| Wolfi | openvpn-openrc | 2.6.17-r0 |
| Wolfi | openvpn-supervisor | 2.6.17-r0 |