Patchwire CVEs, their patch status, and feeds to follow them

CVE-2025-13473

Fixed in a distro release EPSS <1%CVSS 5.3

An issue was discovered in 6.0 before 6.0.2, 5.2 before 5.2.11, and 4.2 before 4.2.28. The `django.contrib.auth.handlers.modwsgi.check_password()` function for authentication via `mod_wsgi` allows remote attackers to enumerate users via a timing attack. Earlier, unsupported Django series (such as 5.0.x, 4.1.x, and 3.2.x) were not evaluated and may also be affected. Django would like to thank Stackered for reporting this issue.

Published 2026-02-03 · CVE record · OSV

Products: djangoproject django

Fixed upstream

EcosystemPackageFixed in
PyPIdjango6.0.2
PyPIdjango5.2.11
PyPIdjango4.2.28

Distro releases

ReleasePackageFixed in
Chainguardauthentik2025.12.1-r2
Chainguardauthentik-fips2025.12.1-r2
Chainguardawx24.6.1-r27
Chainguardlabel-studio1.22.0-r3
Debian 11python-django2:2.2.28-1~deb11u12
Debian 12python-django3:3.2.25-0+deb12u2
Debian 13python-django3:4.2.28-0+deb13u1
Debian 14python-django3:4.2.28-1
SUSE Linux Enterprise Module for Package Hub 15 SP7python-Django4.2.11-150600.3.47.1
Ubuntu 22.04 LTSpython-django2:3.2.12-2ubuntu1.25
Ubuntu 24.04 LTSpython-django3:4.2.11-1ubuntu1.14
Ubuntu 25.10python-django3:5.2.4-1ubuntu2.3
Ubuntu 26.04 LTSpython-django3:5.2.9-0ubuntu3
Ubuntu Pro 14.04 LTSpython-django1.6.11-0ubuntu1.3+esm10
Ubuntu Pro 16.04 LTSpython-django1.8.7-1ubuntu5.15+esm11
Ubuntu Pro 18.04 LTSpython-django1:1.11.11-1ubuntu1.21+esm14
Ubuntu Pro 20.04 LTSpython-django2:2.2.12-1ubuntu0.29+esm7
openSUSE Leap 15.6python-Django4.2.11-150600.3.47.1
openSUSE Leap 16.0python-Django5.2.4-bp160.5.1
openSUSE Tumbleweedpython-Django5.2.11-1.1
openSUSE Tumbleweedpython-Django44.2.28-1.1
openSUSE Tumbleweedpython-Django55.2.16-1.1
openSUSE Tumbleweedpython-Django66.0.2-1.1