Patchwire CVEs, their patch status, and feeds to follow them

CVE-2025-13083

Fixed upstream EPSS <1%CVSS 3.7

Use of Web Browser Cache Containing Sensitive Information vulnerability in Drupal Drupal core allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Drupal core: from 8.0.0 before 10.4.9, from 10.5.0 before 10.5.6, from 11.0.0 before 11.1.9, from 11.2.0 before 11.2.8, from 7.0 before 7.103.

Published 2025-11-18 · CVE record · OSV

Products: Drupal Core

Fixed upstream

EcosystemPackageFixed in
Packagistdrupal/core10.4.9
Packagistdrupal/core10.5.6
Packagistdrupal/core11.1.9
Packagistdrupal/core11.2.8
Packagistdrupal/core7.103