CVE-2025-13082
Fixed upstream EPSS <1%CVSS 4.3
User Interface (UI) Misrepresentation of Critical Information vulnerability in Drupal Drupal core allows Content Spoofing.This issue affects Drupal core: from 8.0.0 before 10.4.9, from 10.5.0 before 10.5.6, from 11.0.0 before 11.1.9, from 11.2.0 before 11.2.8.
Products: Drupal Core
Fixed upstream
| Ecosystem | Package | Fixed in |
|---|---|---|
| Packagist | drupal/core | 10.4.9 |
| Packagist | drupal/core | 10.5.6 |
| Packagist | drupal/core | 11.1.9 |
| Packagist | drupal/core | 11.2.8 |