CVE-2025-13081
Fixed upstream EPSS <1%CVSS 5.9
Improperly Controlled Modification of Dynamically-Determined Object Attributes vulnerability in Drupal Drupal core allows Object Injection.This issue affects Drupal core: from 8.0.0 before 10.4.9, from 10.5.0 before 10.5.6, from 11.0.0 before 11.1.9, from 11.2.0 before 11.2.8.
Products: Drupal Core
Fixed upstream
| Ecosystem | Package | Fixed in |
|---|---|---|
| Packagist | drupal/core | 10.4.9 |
| Packagist | drupal/core | 10.5.6 |
| Packagist | drupal/core | 11.1.9 |
| Packagist | drupal/core | 11.2.8 |