CVE-2025-1293
Fixed in a distro release EPSS <1%CVSS 8.2
Hermes versions up to 0.4.0 improperly validated the JWT provided when using the AWS ALB authentication mode, potentially allowing for authentication bypass. This vulnerability, CVE-2025-1293, was fixed in Hermes 0.5.0.
Products: HashiCorp Tooling
Fixed upstream
| Ecosystem | Package | Fixed in |
|---|---|---|
| Go | github.com/hashicorp-forge/hermes | 0.5.0 |
Distro releases
| Release | Package | Fixed in |
|---|---|---|
| openSUSE Tumbleweed | govulncheck-vulndb | 0.0.20250312T181707-1.1 |