Patchwire CVEs, their patch status, and feeds to follow them

CVE-2025-12765

Fixed in a distro release EPSS <1%CVSS 7.5

pgAdmin <= 9.9  is affected by a vulnerability in the LDAP authentication mechanism allows bypassing TLS certificate verification.

Published 2025-11-13 · CVE record · OSV

Products: pgadmin.org pgAdmin 4

Fixed upstream

EcosystemPackageFixed in
PyPIpgadmin49.10

Distro releases

ReleasePackageFixed in
SUSE Linux Enterprise High Performance Computing 15 SP4-ESPOSpgadmin44.30-150300.3.21.1
SUSE Linux Enterprise High Performance Computing 15 SP4-LTSSpgadmin44.30-150300.3.21.1
SUSE Linux Enterprise High Performance Computing 15 SP5-ESPOSpgadmin44.30-150300.3.21.1
SUSE Linux Enterprise High Performance Computing 15 SP5-LTSSpgadmin44.30-150300.3.21.1
SUSE Linux Enterprise Module for Python 3 15 SP7pgadmin48.5-150600.3.18.1
SUSE Linux Enterprise Module for Python 3 15 SP7pgadmin44.30-150300.3.21.1
SUSE Linux Enterprise Server 15 SP4-LTSSpgadmin44.30-150300.3.21.1
SUSE Linux Enterprise Server 15 SP5-LTSSpgadmin44.30-150300.3.21.1
SUSE Linux Enterprise Server 15 SP6-LTSSpgadmin44.30-150300.3.21.1
SUSE Linux Enterprise Server 15 SP6-LTSSpgadmin48.5-150600.3.18.1
SUSE Linux Enterprise Server for SAP Applications 15 SP4pgadmin44.30-150300.3.21.1
SUSE Linux Enterprise Server for SAP Applications 15 SP5pgadmin44.30-150300.3.21.1
SUSE Linux Enterprise Server for SAP Applications 15 SP6pgadmin48.5-150600.3.18.1
SUSE Linux Enterprise Server for SAP Applications 15 SP6pgadmin44.30-150300.3.21.1
SUSE Manager Proxy LTS 4.3pgadmin44.30-150300.3.21.1
SUSE Manager Server LTS 4.3pgadmin44.30-150300.3.21.1
openSUSE Leap 15.6pgadmin48.5-150600.3.18.1
openSUSE Tumbleweedpgadmin49.11-1.1