CVE-2024-6238
Fixed in a distro release EPSS <1%CVSS 7.4
pgAdmin <= 8.8 has an installation Directory permission issue. Because of this issue, attackers can gain unauthorised access to the installation directory on the Debian or RHEL 8 platforms.
Products: pgadmin.org pgAdmin 4
Distro releases
| Release | Package | Fixed in |
|---|---|---|
| openSUSE Tumbleweed | pgadmin4 | 9.2-1.1 |