CVE-2024-56202
Fixed in a distro release EPSS <1%CVSS 4.3
Expected Behavior Violation vulnerability in Apache Traffic Server. This issue affects Apache Traffic Server: from 9.0.0 through 9.2.8, from 10.0.0 through 10.0.3. Users are recommended to upgrade to versions 9.2.9 or 10.0.4 or newer, which fixes the issue.
Products: Apache Software Foundation Apache Traffic Server
Distro releases
| Release | Package | Fixed in |
|---|---|---|
| Debian 12 | trafficserver | 9.2.5+ds-0+deb12u2 |
| Ubuntu 16.04 LTS | trafficserver | no fix |
| Ubuntu 18.04 LTS | trafficserver | no fix |
| Ubuntu 24.04 LTS | trafficserver | no fix |
| Ubuntu 25.10 | trafficserver | no fix |
| Ubuntu Pro 20.04 LTS | trafficserver | no fix |
| Ubuntu Pro 22.04 LTS | trafficserver | no fix |