Patchwire CVEs, their patch status, and feeds to follow them

CVE-2024-56195

Fixed in a distro release EPSS <1%CVSS 6.3

Improper Access Control vulnerability in Apache Traffic Server. This issue affects Apache Traffic Server: from 9.2.0 through 9.2.8, from 10.0.0 through 10.0.3. Users are recommended to upgrade to version 9.2.9 or 10.0.4, which fixes the issue.

Published 2025-03-06 · CVE record · OSV

Products: Apache Software Foundation Apache Traffic Server

Distro releases

ReleasePackageFixed in
Debian 12trafficserver9.2.5+ds-0+deb12u2
Ubuntu 16.04 LTStrafficserverno fix
Ubuntu 18.04 LTStrafficserverno fix
Ubuntu 24.04 LTStrafficserverno fix
Ubuntu 25.10trafficserverno fix
Ubuntu Pro 20.04 LTStrafficserverno fix
Ubuntu Pro 22.04 LTStrafficserverno fix