Patchwire CVEs, their patch status, and feeds to follow them

CVE-2024-54141

Fixed upstream EPSS <1%CVSS 8.6

phpMyFAQ is an open source FAQ web application for PHP 8.1+ and MySQL, PostgreSQL and other databases. Prior to 4.0.0, phpMyFAQ exposes the database (ie postgreSQL) server's credential when connection to DB fails. This vulnerability is fixed in 4.0.0.

Published 2024-12-06 · CVE record · OSV

Products: thorsten phpmyfaq, phpmyfaq

Fixed upstream

EcosystemPackageFixed in
Packagistthorsten/phpmyfaq4.0.0