CVE-2024-40137
Fixed upstream EPSS <1%CVSS 5.5
Dolibarr ERP CRM before 19.0.2-php8.2 was discovered to contain a remote code execution (RCE) vulnerability via the Computed field parameter under the Users Module Setup function.
Products: dolibarr_erp/crm
Fixed upstream
| Ecosystem | Package | Fixed in |
|---|---|---|
| Packagist | dolibarr/dolibarr | 19.0.2 |
Distro releases
| Release | Package | Fixed in |
|---|---|---|
| Ubuntu Pro 16.04 LTS | dolibarr | no fix |