CVE-2024-38479
Fixed in a distro release EPSS <1%CVSS 7.5
Improper Input Validation vulnerability in Apache Traffic Server. This issue affects Apache Traffic Server: from 8.0.0 through 8.1.11, from 9.0.0 through 9.2.5. Users are recommended to upgrade to version 9.2.6, which fixes the issue, or 10.0.2, which does not have the issue.
Products: Apache Software Foundation Apache Traffic Server
Distro releases
| Release | Package | Fixed in |
|---|---|---|
| Debian 11 | trafficserver | 8.1.11+ds-0+deb11u2 |
| Debian 12 | trafficserver | 9.2.5+ds-0+deb12u2 |
| Ubuntu 24.04 LTS | trafficserver | no fix |
| Ubuntu 25.10 | trafficserver | no fix |
| Ubuntu Pro 20.04 LTS | trafficserver | no fix |
| Ubuntu Pro 22.04 LTS | trafficserver | no fix |