Patchwire CVEs, their patch status, and feeds to follow them

CVE-2024-32638

No fix known EPSS 1%CVSS 6.3

Inconsistent Interpretation of HTTP Requests ('HTTP Request Smuggling') vulnerability in Apache APISIX when using `forward-auth` plugin.This issue affects Apache APISIX: from 3.8.0, 3.9.0. Users are recommended to upgrade to version 3.8.1, 3.9.1 or higher, which fixes the issue.

Published 2024-05-02 · CVE record · OSV

Products: Apache Software Foundation Apache APISIX