Patchwire CVEs, their patch status, and feeds to follow them

CVE-2024-31452

Fixed upstream EPSS <1%CVSS 8.1

OpenFGA is a high-performance and flexible authorization/permission engine. Some end users of OpenFGA v1.5.0 or later are vulnerable to authorization bypass when calling Check or ListObjects APIs. You are very likely affected if your model involves exclusion (e.g. `a but not b`) or intersection (e.g. `a and b`). This vulnerability is fixed in v1.5.3.

Published 2024-04-16 · CVE record · OSV

Products: openfga

Fixed upstream

EcosystemPackageFixed in
Gogithub.com/openfga/openfga1.5.3